Amazon Web Services の障害によるサービス接続障害
Incident Report for CLOUDSIGN
Resolved
平素よりクラウドサインをご利用いただきまして、誠にありがとうございます。

本日、クラウドサインのサービスに繋がりづらい状況が発生しておりました。
復旧の対応が完了いたしましたので、経緯のご報告と改めてお詫びを申し上げます。

障害について


発生期間

2019年08月23日(金) 13:16 - 18:39

影響範囲

クラウドサインを利用される全てのお客様

障害内容

- クラウドサインの web サイト操作中にエラー画面が表示される。webサイトに接続できない。
- クラウドサインの API 操作中にエラーレスポンスが返る。 API に接続できない。

発生原因

クラウドサインのシステム基盤で採用しているパブリッククラウドサービス(Amazon Web Services)の障害影響をうけてクラウドサインに繋がりづらい状況が発生しておりました。

対応内容

特定のアベイラビリティゾーン(データセンター)での障害を確認し、比較的安定動作しているアベイラビリティゾーンのサーバへ切替を行いサービス提供を継続できるように対応いたしました。

しかしながら、対応後にもエラーが表示され繋がりづらい状態が発生し、お客様には大変ご迷惑をおかけいたしました。

クラウドサインでは可能な限り冗長化対策を取り可用性を高めるように努めておりますが、
今後このような障害にも対応できる仕組みの検討および対策・導入を進めてまいります。

皆様に安心してご利用いただけるよう再発防止に努めて参ります。
ご不明点やお困りごとなどございましたら、クラウドサイン運営事務局までご連絡ください。

今後とも、クラウドサインを何卒よろしくお願い申し上げます。
Posted 27 days ago. Aug 23, 2019 - 19:28 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Aug 23, 2019 - 16:28 JST
Update
We are continuing to work on a fix for this issue.
Posted 27 days ago. Aug 23, 2019 - 15:03 JST
Update
We are continuing to work on a fix for this issue.
Posted 27 days ago. Aug 23, 2019 - 14:14 JST
Update
We are continuing to work on a fix for this issue.
Posted 27 days ago. Aug 23, 2019 - 14:00 JST
Identified
システム基盤に利用している Amazon Web Services の障害により 13:16 頃からクラウドサインに繋がりづらい状況が発生しております。
ユーザーの皆様にはご迷惑をおかけしております。
Posted 27 days ago. Aug 23, 2019 - 14:00 JST
This incident affected: cloudsign (API, Web Application).