フリープランのユーザーをチーム・組織に追加した際、管理書類に該当ユーザーが送受信した書類が表示されない
Incident Report for CLOUDSIGN
Resolved
追記:
日本時間 2024/06/06 20:08 頃に、障害発生期間にフリープランのユーザーを追加したチーム・組織の書類が別途管理書類に表示されるように対処を完了いたしました。本対処を持って、全ての対応を完了としたいます。
Posted Jun 07, 2024 - 10:57 JST
Monitoring
日本時間 2024/05/14 11:26 頃より 2024/05/27 13:27 頃まで、フリープランのユーザーをチーム・組織に追加した際、管理書類に該当ユーザーが送受信した書類が表示されないという問題が発生しておりました。原因の究明と修正作業が完了し、現在はフリープランのユーザーを追加した場合でも管理書類に表示される状態になっております。障害発生期間にフリープランのユーザーを追加したチーム・組織の書類に関しては、別途管理書類に表示されるよう復旧作業を予定しております。
Posted May 27, 2024 - 15:12 JST
Update
We are continuing to investigate this issue.
Posted May 27, 2024 - 14:12 JST
Investigating
現在、クラウドサインの一部の環境において、以下の不具合が発生しております。

■事象概要
フリープランのユーザーをチーム・組織に追加した際、管理書類に該当ユーザーが送受信した書類が表示されない。

発生期間、影響範囲を含めエンジニアチームが調査を行っております。
Posted May 27, 2024 - 12:23 JST
This incident affected: cloudsign (Web Application).